
EndNote® 7 Tips 
Customizing the Library Display 
This tip sheet will help you learn how to do the following: 

• Customize the displayed fields within your library. 

• Sort your library display. 

If EndNote is not already running, start it and open the sample Paleo library (Paleo.enl in the EndNote\Examples folder). 

Customize the Fields Displayed within the EndNote Library 
By default, EndNote displays first a column to indicate whether an Image file is attached to each reference, then the first 
author, year, title, and URL for each reference. However, you can customize your Library Display to include any of the 
EndNote fields, in any order, with a maximum of five displayed columns. For the purposes of this example, assume you want 
to customize the display to include reference types instead of the URLs. This will help you distinguish journal articles from 
books, conference proceedings from theses, etc. 

From the Edit menu, choose Preferences. The Preferences panel contains a wealth of options for customizing EndNote to 
suit your needs. For this example, select Display Fields from the listed options.  

 

Pull down the Column 5 menu (currently listing URL) and select Reference Type from the list. The heading “Ref Type” will 
automatically be assigned (you can overwrite this if you prefer). Click on OK (Windows) or Save and the Close box 
(Macintosh) to leave the panel. 



Use the horizontal scroll bar to view the new “Ref Type” column to the far right. 

 
To resize the columns for optimal viewing, simply position the cursor along the vertical edge of the column heading to be 
resized, then drag it left or right. This will reapportion the viewable space within the Library window accordingly. 

Sort the Library Display 
Your EndNote Library can be sorted easily by any displayed field in ascending or descending order. Simply click on any 
column heading to sort by that field. For example, click on the Year column and it sorts your database by year in ascending 
order (i.e., from the record with the oldest date in the Year field to the one with the most recent). For Windows users, 
clicking on the Year column a second time reverses the sort, to descending order. On the Macintosh version, a sort triangle 
button above the vertical scroll bar accomplishes a reversed sort order. 

For additional information see the EndNote manual chapter Introducing the EndNote Library. 



EndNote® 7 Tips 
Searching Remote Databases 
This tip sheet will help you learn how to do the following: 

• Connect to and search a remote database. 

• Retrieve and save references from a remote database.  

If EndNote is not already running, start it and open the sample Paleo library (PALEO.ENL). 

What EndNote's Searching Offers 

EndNote's search interface provides a simple way to do basic searches of local EndNote libraries and remote databases. The 
same Search window is used for both purposes, removing the need to learn a separate program to search online databases. 
This search interface is not intended to replace the advanced search options offered by your information provider's interface. 
There may be times when you want to use the information provider's search interface (for example, to take advantage of a 
thesaurus of search terms) and then import the references into EndNote. This is an option using EndNote's Import command, 
and you can find more information on it in the tip sheet on importing references into EndNote. But once you know the terms 
you want to use in your searches, being able to retrieve the necessary references directly from EndNote is a very fast and 
efficient alternative. 

Connect to a Remote Database 
The first step in searching a remote database is connecting to it, so we begin this example by connecting to the PubMed 
database. Note that EndNote offers a variety of connection files to remote databases.  Some of these databases are by paid 
subscription only (password and account information necessary), and some are public access (no restrictions for general use).  
Library catalogs, the Library of Congress book catalog, and the National Library of Medicine’s PubMed are examples of 
public-access databases. 

With EndNote running, choose Connect from the Tools menu and then select Connect again.  The Connect menu presents a 
"favorites" list of internet databases to which you have successfully connected previously. You may also customize this list 
using the Connection Manager.  (See the EndNote manual for details.) 

Select the PubMed connection file (start typing the file name to quickly jump to it in the list), and click on the Connect 
button to direct EndNote to connect to the PubMed database at the National Library of Medicine. 

When the connection has been successfully established, EndNote opens a window showing "Connected to: PubMed 
MEDLINE at PubMed (NLM)," which will be populated with retrieved references after searching.  This is the Retrieved 
References window.  In front of the this window you will see the Search window. Note that the "Search Remote" option is 
automatically selected. EndNote is ready to search the remote database. (The "Search Remote" checkbox must be selected in 
order to submit a search request to the remote database. Turn this option off to search the references that are already in the 
Retrieved References window instead of searching the entire remote database.) 

Retrieved References window 

Enter the search term(s) to find the references you 
need.  Searching a remote database is very similar to 
searching an EndNote library. 

Enter the term "radial keratotomy" in the search 
window and click the Perform Search button.  (If you 
are searching a field associated with a term list, in 
Windows you can right-click, or on Mac Option-
click, select Open Term List, select the list you wish 
to use, then the term from the list.) 

"Search Remote" is automatically selected when you 
connect to a remote database. 



EndNote sends the search request off to the remote database (PubMed, for this example), and a summary of the search results 
is displayed. 

 

The dialog displays the number of references found that match your search request, and gives you the option to retrieve 
them. If the result set seems too large, you can refine the search.  (To do so, click “Cancel”, return to the EndNote search 
window, and enter additional search criteria.) 

Change the number in the second box in the window to "10" and click OK. 

The first ten references are downloaded and appear in the Retrieved References window. 

NOTE : You can cancel a retrieval in progress by clicking the Pause button on the Retrieved References window, or by 
pressing the Escape key (Esc). 

 

Save the References 
At this point you can peruse the retrieved references to see which ones you would like to keep, then save the references you 
want by transferring them into one of your own EndNote libraries. 

The selected references can be copied to an open library using drag-and-drop or the Copy and Paste commands. You can also 
copy references directly to a library that is open, to a library that is closed, or to a new library using the Copy References To 
button, as described below. 

For this example, we'll save a few of the retrieved references to the EndNote example library called "Paleo.enl." 



 
Select a subset of the references 
displayed by holding down the Ctrl 
key (Command key on the 
Macintosh) and clicking on the 
individual references.  (Shift-click to 
select a range of references). 

Choose the option Copy # Refer-
ences To (where "#" stands for the 
number of references) and select the 
listed Paleo library. 

Notice that the open libraries appear 
below the New Library and Choose 
Library choices.  Paleo is listed 
because you opened it at the 
beginning of this exercise. 

When you close the Retrieved References window for PubMed, EndNote alerts you that the references in the Retrieved 
References window will be discarded. Because you have already saved what you needed, you may click OK (Windows) or 
Discard (Macintosh) and close the window. 

Selecting and Adding a Connection File 
The connection files are located in the Connections folder in your EndNote directory. If a connection file is not available for 
the database that you want to search, you may be able to create one.  Contact your librarian or information provider to see if 
the database is available on a Z39.50 server. If it is available, you can request the information required to establish a Z39.50 
client for that database. See the EndNote user manual for more information on creating connection files. 

Access-Restricted Databases 
EndNote comes with preconfigured connection files to free reference databases and library catalogs as well as databases that 
require payment and/or a password for access. Most of the databases offered by the commercial information providers 
(OCLC FirstSearch, DIMDI, SilverPlatter, etc.) require an account and password for access. When you attempt to connect to 
a restricted database, EndNote prompts you to enter your user ID and/or password.  Enter the necessary information, and 
click OK to log on. (Depending on the database you are accessing, the passwords and IDs may be case-sensitive). 

For certain connections, EndNote might prompt you for more information, for example, a Group ID or User ID along with a 
password. You may leave blank the items that do not pertain to you. 

To gain access to a restricted database, contact the information provider directly to set up an account. Alternatively, your 
institution may provide access; contact your library for further details. ISI ResearchSoft does not control access to any online 
databases. 

Free Databases 
Two major databases that do not require passwords are the MEDLINE database from the National Library of Medicine 
(PubMed) and the Library of Congress. Many of the general library catalogs are also unrestricted. 

EndNote Connection Files and Firewalls/Proxy Servers 
EndNote connection files cannot work through a firewall.  This includes so-called "invisible" firewalls.  If you are unable to 
connect to a database that you believe you should have access to, check with your network administrator and ask if your 
institution has a firewall. The PubMed and ISI Web of Science connection files are able to connect through most {non-
authenticating} proxy servers if the proxy settings are set up in the computer's Internet Options. (Note that an authenticating 
proxy server is one where you must enter a password to access the internet).  See your operating system's Help files for 
information on setting up proxy server settings in Internet Options or contact your network administrator. 

For more information see the EndNote manual chapter entitled Searching Remote Databases with EndNote. 



EndNote® 7 Tips 
Importing Reference Data 
This tip sheet will help you learn how to do the following: 

• Download references from remote databases in an EndNote-friendly format.  

• Import downloaded references into the EndNote library.  

If EndNote is not already running, start it and open the sample Paleo library (PALEO.ENL). 

Introduction to Importing Reference Data 
If you have access to an online bibliographic database, a university catalog, or a bibliographic database on CD-ROM, you 
can probably use EndNote’s filters to import text files saved or downloaded from these sources. EndNote filters are 
customizable so they give you the flexibility to import only the reference data you need. 

To transfer references from an online bibliographic database into EndNote, you will need to save a text file with information 
in an EndNote-friendly format. How you do this will vary from one data provider to another. In the EndNote manual's 
chapter Importing Reference Data into EndNote you will find one of the most useful parts of the entire manual—a table 
containing instructions for saving your data for each of the data providers EndNote has preconfigured filters for. Consulting 
this table so that you know the best download format before you do your database search can often save you having to repeat 
the search later. 

For text to be imported with an EndNote filter, the data must be consistently "tagged," with each tag starting on a new line, 
and the file saved as ANSI or ASCII text. Here are two examples of such an output: 
 AU- CRAMER, -Z.O. 
 TI- AQUATIC MACROPHYTES AND LAKE ACIDIFICATION 
 PY- 1993 
 SO- ENVIRONMENTAL-POLLUTION. VOL. 5, NO. 2, PG.54-79 

 Author: Cramer, ZO 
 Title: Aquatic macrophytes and lake acidification 
 Year: 1993 
 Source: Environmental Air Pollution. Vol. 5, (2) pp.54-79 

Import Instructions 
In this example, you will download a PubMed search and import its results into EndNote. 

• To begin, access the PubMed web site at www.PubMed.gov or http://www.ncbi.nlm.nih.gov/PubMed using your 
internet browser. 

• In the line that begins "Search PubMed for:" type the word "sushi."  

• Click on the Go button to conduct the search. You should see the page change to show your search results, but the 
results are not in a tagged format that EndNote can use. 

• Click on the pull-down menu where you see the word "Summary," next to the Display button, to see the list of 
available formats. This list controls the format the data will be saved in. Change it from "Summary" to "Medline." 
You will not see a change on the screen but when saved the data will be in the tagged Medline format. (If you 
would like to see what the data looks like in the Medline format, click on the Display button. Click on Back in your 
browser to return to the main search results screen.) 

• Next to the “Send to” button there is a pull-down menu. Select File from this pull-down menu, then click on the 
Send to button to save the file. You can give the file any name you want and save it to your hard drive, a floppy 
disk, or a network drive, but it is very important that you remember where you saved the file. EndNote will not 
"remember" for you when you import the file. Note that EndNote can only import plain text files, so the data must 
be saved in plain text. EndNote cannot import rich text format, Word, WordPerfect, or any other word-processing 
format, only plain text. 



• In EndNote, open the library you want to import the data into. 

• Select Import from the File menu. 

• Click the Choose File button, then locate and open the text file you saved from PubMed containing the records you 
want to import. Make sure “Files of Type” is set to “All Files” to view text files. 

• Click on the Import Option pull-down menu to select the filter you will use. The Import Options includes a number 
of default options, including EndNote Library, Refer/BibTex, ProCite, Tab Delimited (very useful for transferring 
data from spreadsheets and database programs like Access), and Reference Manager. It also includes recently used 
filters and any filters you have selected as "favorites" in the Filter Manager (see Help or the EndNote manual for 
information on setting favorite filters). Note that most of the filters include a database name, followed by an 
abbreviated name of the data provider in parentheses. For example, the PubMed filter will appear as "PubMed 
(NLM)" to show that the database name is PubMed and the data provider is the National Library of Medicine. 
Different data providers may provide the same database, but it will be formatted according to their own standards. 
So you will need to be careful that you are using a filter with a name, and hence format, that matches both the 
database and the data provider you are using. 

• Select the PubMed (NLM) filter from the list. If you do not see it in the list, select Other Filters to open the Filter 
Manager, showing a complete list of the available EndNote filters, then select PubMed (NLM) from the Filter 
Manager list. "PubMed (NLM)" should now appear in the Import Option line. Once you select a filter to import a 
file, EndNote retains that setting until you change it. You do not need to go through these steps again unless you 
want to import from a different database and thus choose another import filter. 

• Select your preferred option from the Duplicates pull-down menu. (By default, a reference is considered a duplicate 
if the Author, Year, Title, and Reference Type match a reference already in the library. These criteria may be 
changed in the EndNote preferences. See the EndNote manual for details on changing preference settings.) 

• The Text Translation option can be used to improve EndNote's importing of accented characters. Change this setting 
only if accented characters are not importing correctly. 

• Click the Import button to begin the import process.  

 

When the import is complete, only newly imported references are displayed in the library window. To view all of the 
references in your library, select Show All References from the References menu. 

For additional information see the EndNote manual chapter Importing Reference Data into EndNote. 



EndNote® 7 Tips 
Searching for References and 
Creating an Independent Bibliography 
This tip sheet will help you learn how to do the following: 

• Search for a subset of references in your EndNote library. 

• Create and print an independent bibliography using that subset of references. 

If EndNote is not already running, start it and open the sample Paleo Library (PALEO.ENL). 

Let’s assume you want to generate a list of all references about extinction that have been published since 1990. 

• Select Search References from the References menu, or type Ctrl+F in Windows or Command+F for Macintosh. 

• Type "extinction" as the first search item. 

The words "Any Field” above "extinction" mean that EndNote will search all fields in the library for the word "extinction." 

Now set up the second search item to find references from 1990 or later. 

• Select Year from the field list in the second search item, then select is greater than or equal to from the comparison 
list, and type “1990” as the search term. 

• Notice the option between the two search items is set to “Or.”  Click And to set up the search to find all references 
about extinction that have been published since 1990. The Search window should now look like the example below. 

 
• Click the Search button to begin the search.  In a moment, EndNote displays the search results. 



 
The status of your search will be in the bottom left corner of the library window and should now read, "Showing X 
references out of XXX."  You are still looking at the same Paleo library you were before, but EndNote has restricted the 
view to display only the results of the search. 

Print the Found References 
The EndNote program is able to generate a bibliography in a word-processing document from citations that are inserted in 
the document during writing, and you can find more information on how to do this in the tip sheet on creating bibliographies; 
but sometimes you want a list of references that are independent of an article or paper—you want an independent 
bibliography.  For this example we will create an annotated independent bibliography. 

• The references in the independent bibliography will be sorted in the order in which they appear in the main library 
window in EndNote.  You can sort your references by a single field by clicking on the column heading for that field 
in your library window, or you can create a more complex sort order by multiple fields.  To sort by more than one 
field, select Sort References from the References menu, then select the fields you want to sort by, in the order you 
want them sorted.  So if you wanted to sort by author, then year, then title, you would select Author as the first field 
to sort by, then Year, then Title.  You can use the buttons to the right of each field to set the sort order to ascending 
(A>Z) or descending (Z>A).  Click on the Sort button to perform your sort. 

• From the Edit menu, select Output Styles, then select the Annotated style.  This style will include the abstract on the 
line following each reference.  (If Annotated is not on the list of available styles, select Open Style Manager, then 
scroll to the Annotated style and mark it.  This will add it to your list of "favorite" styles.) 

• Select Print from the File menu.  A standard print dialog will appear.  Click OK to begin printing. 

• Another option is to select Export from the File menu and save your bibliography in the Rich Text Format file type.  
This file type will retain all formatting from the style and create a document that can be opened and edited in almost 
any word processor.  Use this option if you would like to be able to customize headers, footers, heading titles, etc. in 
your bibliography before printing. 

Note that any EndNote style may be altered to include annotation. To do so, select the style in which the bibliography is to be 
generated by selecting Open Style Manager from the Output Styles submenu.  Locate your style, and click on Edit. From the 
ensuing panel, select Layout under the Bibliography section. Click on the Insert Field button above “End each reference 
with:” and select Abstract (or Notes if you want to use your Notes field for annotation).  A modified style should be given a 
new name by using Save As from the File menu. A bibliography using this modified style is now annotated. 

Another way to create an independent bibliography is to use the Copy Formatted command.  To do this, select the style you 
want the references to appear in by selecting Output Styles from the Edit menu.  Highlight the references you would like to 
include in EndNote.  Select Copy Formatted from the Edit menu.  Open your word processor and create a new document, 
then select Paste from the Edit menu in your word processor.  The references you had highlighted in EndNote will be copied 
into your document with the formatting of the style that was selected in EndNote.  You can now save this file as you would 
any other word-processing document. 

For more information see the EndNote manual chapters Managing References and Bibliographic Styles. 



EndNote® 7 Tips 
Images in EndNote 
This tip sheet will help you learn how to enter an image reference into an EndNote library and then insert that image in a 
Microsoft Word document. 
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NOTE:  This exercise uses the example file Feather2.BMP normally located in the EndNote\Examples folder (e.g. 
“C:\Program Files\EndNote\Examples”).  If your version of EndNote does not include this file, it can be downloaded from 
the EndNote website at:  http://wwww.endnote.com/support/entips.asp.  Click on the link labeled “Image files for this 
tutorial”.  Windows users will download the file examples.zip.  Open the zip file and copy the two imbedded files 
Feather2.BMP and Hominid Evolution.xls to a local drive.  You may copy the files to any location you choose, however, to
be consistent with this exercise and other exercises listed in the EndNote manual, we suggest copying the files to the
EndNote\Examples folder 
f EndNote is not already running, start it and open your library or the sample Paleo library (PALEO.ENL). 

reate a New Image Reference 
 

Select New Reference from the References menu.  An empty window opens 
with the words "New Reference" displayed at the top, similar to the 
example at the left. 

 

Click the Reference Type pull-down menu to select the appropriate 
reference type.  For this example, select Figure from the list. 

 

Enter the author names, title, and other text fields shown at left as you 
would for any other reference.  See the tip sheet on Entering References for 
more information on entering text into an EndNote reference. 

 

 

hen you reach the Image field, select 
nsert Picture from the References 
enu.  You will see the Insert Picture 
indow open as shown at right.  
ocate the image file you want to 

nsert, click on the file, then on the 
pen button.  For this example, insert 

he file Feather2.BMP.  This file can 
e found in the EndNote\Examples 
older, the same folder the sample 
aleo library is stored in. (Please see 

he note about installing the 
eather2.BMP file at the top of this 
ocument) 

http://wwww.endnote.com/support/entips.asp


 

 

The example at right is the resultant thumbnail of the 
Feather2.bmp file being inserted into the Image field of this 
reference. 

 

Close and save this reference by clicking on the "X" in the upper 
right corner in Windows, or the small box in the upper left corner 
on Macintosh. 

 

 

 

With the first image you create in an EndNote library, a new folder is 
created inside the folder housing your EndNote library.  This new folder 
will have the name of your EndNote library with ".Data" appended to that 
name.  The Paleo.Data folder associated with the Paleo database in the 
EndNote Examples folder is shown at left.  Inside this folder will be 
placed copies of all the graphic files for images inserted in the Paleo 
library.  Each copy will be assigned a file name with a number preceding 
the original name, as in the example below. 

 

 

 

If you double-click on an image in an EndNote reference you 
will open the copy in the associated ".Data" folder for editing, 
not the original graphic file.  If you wish to place an update of 
the original graphic file in your library, you will need to delete 
the thumbnail image and reinsert the image from the original 
graphic file. 

 

Image references from EndNote can be inserted into Microsoft Word documents much like other references, but it is 
important to understand the unique characteristics of EndNote images in Word.  Create a new Word document and type the 
text "EndNote can insert images and image citations in Word."  Select EndNote 7, then Find Figure(s) from the Word Tools 
menu.    Type "bird" and select the reference you just created, then click on the Insert button.  You should see "(Figure 1)" 
appear in your text at the point your cursor was located.  Figures are formatted either after the paragraph where cited or in a 
list at the end of the Word document.  This placement is determined by the current output style. 

 

 

Unlike the reference list EndNote produces, the list of 
figures will not automatically update if you move or delete 
an image citation in the document.  If you have moved or 
deleted image citations, select EndNote 7, then Generate 
Figure List from the Word Tools menu to regenerate the 
list of figures and associated citations. 

 
 

For more information see the EndNote manual 
chapters Entering and Editing References and Using 

EndNote with Microsoft Word. 



EndNote® 7 Tips 
Creating Bibliographies 
In this section, you will learn how to do the following: 

• Locate and insert an EndNote citation into your paper. 

• Format your paper using EndNote’s Instant Formatting feature. 

• Add new references to your paper and let EndNote update the in-text citations and bibliography instantly. 

EndNote's Cite While You Write technology allows users of Macintosh Microsoft Word X or Windows Microsoft Word 97, 
2000, and XP to format papers in one step within the word processor. If you use WordPerfect for Windows, EndNote can 
create bibliographies in a few additional steps using the EndNote Add-in. Please consult the EndNote manual or contact ISI 
ResearchSoft for details. 

EndNote inserts commands on the Microsoft Word Tools menu to give you direct access to your 
references while writing. Find Citations(s) and Format Bibliography are the main functions on this menu. 
Begin a New Paper in Microsoft Word 
For this example, open Microsoft Word and start a new empty document. Type “Bibliographies are easier than ever with 
EndNote’s Instant Formatting.” You are now ready to insert a citation at this location in the paper. From the Tools menu in 

Microsoft Word, select EndNote 7, then Find Citation(s). An EndNote Insert Citations dialog 
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In the upper left corner of this dialog box, next to Search type the keyword “excavation” then clic
Enter. Highlight the record “Billoski, 1992” and click Insert or press Enter. This citation is in
output style selected in EndNote 7. 

Type the next sentence, “Simply select the references you would like in your bibliography and E
time, type “{paleo}” and watch the instant retrieval results appear on your screen. A Matching Ref
the one above, appears so you can select one or more references to insert when multiple choice
“Hall, 1999” and click Insert or press Enter. This citation is inserted and formatted in the output sty

Change Bibliography Format in Microsoft Word 
From the Tools menu in Microsoft Word, select EndNote 7 then Format Bibliography. The dialog b
earch for references 

ort the list by clicking on 
 column heading 

iew the highlighted 
eference in lower pane 

nsert selected citations 
box appears like this one. 

k the Search button or press 
serted and formatted in the 

ndNote does the rest.” This 
erence dialog box, similar to 
s exist. Highlight the record 
le selected in EndNote 7. 

ox below appears: 



 

Change the output style with the drop-down list on the Format 
Bibliography tab. 

 

Use the Layout tab to adjust your bibliography’s attributes. 

 

Enable or disable EndNote’s Instant Formatting feature by clicking on 
the Instant Formatting tab. 

 

The Libraries Used tab tells you which EndNote libraries were used 
to format this paper. 

Click on the pull down menu next to With output style and select Numbered from this list, then click OK. Watch EndNote 
reformat your in-text citations and bibliography. 

Customize a Favorites List of Output Styles in EndNote 
Switch to EndNote to select a new output style from over 1000 predefined styles. From the Edit menu in EndNote, select 
Output Styles then Open Style Manager. Your Output Style Manager opens and you see a dialog box similar to the one below:  

 

 

View a preview of the output style by highlighting the 
output style in the upper pane and changing Style Info to 
Style Preview in the drop-down list. 

 

Use the Find button to quickly locate the output style you 
want by name or discipline. 

 

Click the Unmark All button to unmark the currently 
selected output styles. 

 

 

 

Mark your favorite output styles by clicking the check box to the left of the style name. Your favorite output styles list is now 
accessible in EndNote and Microsoft Word. Close this dialog box and switch back to Microsoft Word to create a bibliography 
with a newly-selected output style. 

For more information see the EndNote manual chapter Cite While You Write in Microsoft Word. 
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